|
- restart (pdb command)
- RESTRICTED (ماکروی C)
- restype (ویژگی ctypes._CFuncPtr)
- result (ویژگی tkinter.simpledialog.Dialog)
- RESUME (opcode)
- RETRY (در ماژول tkinter.messagebox)
- RETRYCANCEL (در ماژول tkinter.messagebox)
-
return
- return (pdb command)
- Return (کلاس در ast)
- return_annotation (ویژگی inspect.Signature)
- RETURN_GENERATOR (opcode)
- RETURN_VALUE (opcode)
- return_value (ویژگی unittest.mock.Mock)
- returncode (ویژگی asyncio.subprocess.Process)
- retval (pdb command)
- reverse_pointer (ویژگی ipaddress.IPv4Address)
-
reversed()
- Reversible (کلاس در collections.abc)
-
RFC
- RFC 1123
- RFC 1321
- RFC 1422, [1]
- RFC 1494
- RFC 1521, [1], [2]
- RFC 1522, [1], [2]
- RFC 1730
- RFC 1738, [1]
- RFC 1750
- RFC 1808, [1], [2], [3], [4]
- RFC 1869, [1]
- RFC 1870
- RFC 1924
- RFC 1939, [1]
- RFC 2033
- RFC 2045, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14]
- RFC 2045 Section 6.8
- RFC 2046, [1], [2]
- RFC 2047, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14]
- RFC 2068
- RFC 2104, [1], [2], [3]
- RFC 2109, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14]
- RFC 2177, [1]
- RFC 2183, [1], [2]
- RFC 2231, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16]
- RFC 2295
- RFC 2324
- RFC 2342, [1]
- RFC 2361
- RFC 2368
- RFC 2373, [1], [2]
- RFC 2396, [1], [2], [3]
- RFC 2397
- RFC 2449
- RFC 2487
- RFC 2518
- RFC 2595, [1]
- RFC 2616, [1], [2], [3], [4], [5], [6], [7], [8]
- RFC 2616 Section 14.23
- RFC 2616 Section 5.1.2, [1]
- RFC 2640, [1], [2], [3], [4]
- RFC 2732, [1], [2]
- RFC 2774
- RFC 2818
- RFC 2821
- RFC 2822, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13]
- RFC 2964
- RFC 2965, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16], [17], [18], [19]
- RFC 3056
- RFC 3164
- RFC 3171
- RFC 3207
- RFC 3229
- RFC 3280
- RFC 3330
- RFC 3339
- RFC 3362
- RFC 3454, [1], [2], [3]
- RFC 3490, [1], [2], [3]
- RFC 3490 Section 3.1
- RFC 3491
- RFC 3492, [1]
- RFC 3493
- RFC 3501, [1], [2], [3], [4]
- RFC 3542, [1]
- RFC 3548, [1], [2]
- RFC 3596 Section 2.5
- RFC 3659
- RFC 3745
- RFC 3879, [1]
- RFC 3927
- RFC 3950
- RFC 3986, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16]
- RFC 4007, [1]
- RFC 4047
- RFC 4086
- RFC 4122, [1], [2], [3], [4], [5]
- RFC 4180
- RFC 4193
- RFC 4217
- RFC 4291, [1], [2], [3], [4]
- RFC 4337
- RFC 4380
- RFC 4627, [1]
- RFC 4648, [1], [2], [3], [4], [5], [6], [7], [8], [9]
- RFC 4918, [1], [2], [3]
- RFC 4954, [1]
- RFC 5161, [1]
- RFC 5246, [1]
- RFC 5280, [1], [2], [3], [4], [5], [6]
- RFC 5321, [1]
- RFC 5322, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16], [17], [18], [19], [20], [21], [22], [23], [24], [25], [26], [27], [28], [29]
- RFC 5322 Section 2.2
- RFC 5334
- RFC 5424, [1], [2], [3], [4]
- RFC 5424 Section 6
- RFC 5735
- RFC 5789
- RFC 5842, [1]
- RFC 5891
- RFC 5894
- RFC 5895
- RFC 5929
- RFC 6066, [1], [2]
- RFC 6152
- RFC 6531, [1], [2], [3], [4], [5]
- RFC 6532, [1], [2], [3], [4]
- RFC 6585, [1], [2], [3]
- RFC 6713
- RFC 6855, [1], [2], [3]
- RFC 6856, [1]
- RFC 7159, [1], [2]
- RFC 7230, [1]
- RFC 7301, [1], [2]
- RFC 7525
- RFC 7538
- RFC 7616, [1]
- RFC 7693
- RFC 7725
- RFC 7903
- RFC 7914
- RFC 8081
- RFC 8089
- RFC 8089 Section 3
- RFC 821, [1]
- RFC 822, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10]
- RFC 8297
- RFC 8305, [1]
- RFC 8470
- RFC 850
- RFC 9110, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16], [17], [18], [19], [20], [21], [22], [23], [24], [25], [26], [27], [28], [29], [30], [31], [32], [33], [34], [35], [36], [37], [38], [39], [40], [41], [42], [43], [44], [45], [46], [47], [48], [49], [50], [51], [52], [53], [54], [55], [56], [57]
- RFC 9239
- RFC 9309, [1]
- RFC 9512, [1]
- RFC 9559, [1]
- RFC 9562, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11]
- RFC 9562 Section 5.1
- RFC 9562 Section 5.10
- RFC 9562 Section 5.3
- RFC 9562 Section 5.4
- RFC 9562 Section 5.5
- RFC 9562 Section 5.6
- RFC 9562 Section 5.7
- RFC 9562 Section 5.8
- RFC 9562 Section 5.9
- RFC 9562 Section 6.10-3
- RFC 959
- RFC 9639
- rfc2109 (ویژگی http.cookiejar.Cookie)
- rfc2109_as_netscape (ویژگی http.cookiejar.DefaultCookiePolicy)
- rfc2965 (ویژگی http.cookiejar.CookiePolicy)
- RFC_4122 (در ماژول uuid)
- rfile (ویژگی http.server.BaseHTTPRequestHandler)
- richcmpfunc (سی type)
- RIDGE (در ماژول tkinter)
- RIGHT (در ماژول tkinter)
- right (ویژگی filecmp.dircmp)
- right_list (ویژگی filecmp.dircmp)
- right_only (ویژگی filecmp.dircmp)
- RIGHTSHIFT (در ماژول token)
- RIGHTSHIFTEQUAL (در ماژول token)
-
rlcompleter
- RLIM_INFINITY (در ماژول resource)
- RLIMIT_AS (در ماژول resource)
- RLIMIT_CORE (در ماژول resource)
- RLIMIT_CPU (در ماژول resource)
- RLIMIT_DATA (در ماژول resource)
- RLIMIT_FSIZE (در ماژول resource)
- RLIMIT_KQUEUES (در ماژول resource)
- RLIMIT_MEMLOCK (در ماژول resource)
- RLIMIT_MSGQUEUE (در ماژول resource)
- RLIMIT_NICE (در ماژول resource)
- RLIMIT_NOFILE (در ماژول resource)
- RLIMIT_NPROC (در ماژول resource)
- RLIMIT_NPTS (در ماژول resource)
- RLIMIT_OFILE (در ماژول resource)
- RLIMIT_RSS (در ماژول resource)
- RLIMIT_RTPRIO (در ماژول resource)
- RLIMIT_RTTIME (در ماژول resource)
- RLIMIT_SBSIZE (در ماژول resource)
- RLIMIT_SIGPENDING (در ماژول resource)
- RLIMIT_STACK (در ماژول resource)
- RLIMIT_SWAP (در ماژول resource)
- RLIMIT_VMEM (در ماژول resource)
- RLock (کلاس در multiprocessing)
- RobotFileParser (کلاس در urllib.robotparser)
- robots.txt
- ROMAN (در ماژول tkinter.font)
- root (ویژگی pathlib.PurePath)
- RotatingFileHandler (کلاس در logging.handlers)
- rotator (ویژگی logging.handlers.BaseRotatingHandler)
-
round
- ROUND (در ماژول tkinter)
-
round()
- ROUND_05UP (در ماژول decimal)
- ROUND_CEILING (در ماژول decimal)
- ROUND_DOWN (در ماژول decimal)
- ROUND_FLOOR (در ماژول decimal)
- ROUND_HALF_DOWN (در ماژول decimal)
- ROUND_HALF_EVEN (در ماژول decimal)
- ROUND_HALF_UP (در ماژول decimal)
- ROUND_UP (در ماژول decimal)
- Rounded (کلاس در decimal)
- rounding (ویژگی decimal.Context)
- rounds (ویژگی sys.float_info)
- Row (کلاس در sqlite3)
- row_factory (ویژگی sqlite3.Connection)
- rowcount (ویژگی sqlite3.Cursor)
- RPAR (در ماژول token)
- rpc_paths (ویژگی xmlrpc.server.SimpleXMLRPCRequestHandler)
- RS (در ماژول curses.ascii)
- RShift (کلاس در ast)
- RSQB (در ماژول token)
- RTLD_DEEPBIND (در ماژول os)
- RTLD_GLOBAL (در ماژول ctypes)
- RTLD_LAZY (در ماژول os)
- RTLD_LOCAL (در ماژول ctypes)
- RTLD_NODELETE (در ماژول os)
- RTLD_NOLOAD (در ماژول os)
- RTLD_NOW (در ماژول os)
- ruler (ویژگی cmd.Cmd)
- run (pdb command)
- Runner (کلاس در asyncio)
- runningInSubprocess (در ماژول test.support.isolation)
-
runpy
- runtime (ویژگی sys._emscripten_info)
- RuntimeError
- RuntimeWarning
- RUSAGE_BOTH (در ماژول resource)
- RUSAGE_CHILDREN (در ماژول resource)
- RUSAGE_SELF (در ماژول resource)
- RUSAGE_THREAD (در ماژول resource)
- RWF_APPEND (در ماژول os)
- RWF_DSYNC (در ماژول os)
- RWF_HIPRI (در ماژول os)
- RWF_NOWAIT (در ماژول os)
- RWF_SYNC (در ماژول os)
|