This document is for an old version of Python that is no longer supported. You should upgrade, and read the Python documentation for the current stable release.

Uploading Packages to the Package IndexΒΆ

The contents of this page have moved to the section The Python Package Index (PyPI).

This Page